L3DT users' community
Large 3D terrain generator

Attributes brush sticking?

Got a problem or need advice?

Attributes brush sticking?

Postby cring0 » Thu Aug 08, 2019 10:21 pm

I usually do my attributes map by hand for the most part(in Gimp), but I just started messing around with trying to paint it in L3DT and I noticed that it frequently "sticks". As in when I let go of the primary mouse button, it keeps painting. I thought maybe I was doing something specific to cause this, but I can't seem to reproduce it, it just seems to happen randomly. Has this been happening to others? Or is there something in fact that I'm doing to cause this? It seems to happen regardless of whether I use spray can or solid, and it happens in both 2d and 3d(saphire).
cring0
Member
 
Posts: 11
Joined: Sat Jun 25, 2016 10:49 pm

Re: Attributes brush sticking?

Postby Aaron » Sat Aug 10, 2019 11:42 pm

Hi Cring0,

Thanks for the bug report. I'll look into it, and let you know when a fix is available.

Best regards,
Aaron.
User avatar
Aaron
Site Admin
 
Posts: 3691
Joined: Sun Nov 20, 2005 2:41 pm
Location: Melbourne, Australia

Re: Attributes brush sticking?

Postby Aaron » Sun Aug 11, 2019 10:26 am

Hi Cring0,

I'm having a little trouble reproducing this one. Could you please send me the map definition file (*.def.xml) for your map project? This should allow me to generate a map with the same conditions as yours. Please send it to aaron@bundysoft.com. Thanks.

Best regards,
Aaron.
User avatar
Aaron
Site Admin
 
Posts: 3691
Joined: Sun Nov 20, 2005 2:41 pm
Location: Melbourne, Australia


Return to Help and support

Who is online

Users browsing this forum: No registered users and 1 guest

cron