L3DT users' community
Large 3D terrain generator

Notify in FORUMS seems to be broken

Please report software faults here.

Notify in FORUMS seems to be broken

Postby DeathTwister » Sun Jan 22, 2006 12:23 pm

Hay Aaron,

I have no Idea why, but I am not getting one email alert when someone posts on my posts or checked watched posts. I do not get a Notify email at all :cry: I have to come to the website daily and check my posts. That is ok as I like reading all the new posts that come in as well, But........ FYI.
I do have all the Notify me boxes checked both on the forum posts and in my profile.

Not sure if this is importent, but maybe this has something to do with the fact I do not see a upload button in the user's gallery page like you said is there Aaron? /chuckles to self that kinda bugs me I can't see it hahaha.

I looked at Wiki a bit and it went over my artist head. I'll have to turn that one loose on my programmer and he can bug me about it :roll: :oops:
Dum artist hahahahahahaha........

DeathTwister
User avatar
DeathTwister
Dearly missed
 
Posts: 562
Joined: Thu Dec 15, 2005 12:30 pm
Location: Klamath, CA.

Re: Notify in FORUMS seems to be broken

Postby Aaron » Mon Jan 23, 2006 9:44 pm

Hi DeathTwister,

Is it working for you now? I set up the SMTP stuff, and it's sending me notification mail now.

Cheers,
Aaron.
User avatar
Aaron
Site Admin
 
Posts: 3691
Joined: Sun Nov 20, 2005 2:41 pm
Location: Melbourne, Australia

Postby DeathTwister » Tue Jan 24, 2006 12:16 pm

YupYup I got it all now,

Hay Aaron, yes the forums seem to be working now. Not sure when all were sent but WOOT. Thanks bro and I got yer email as well :lol: :lol:

DeathTwister
User avatar
DeathTwister
Dearly missed
 
Posts: 562
Joined: Thu Dec 15, 2005 12:30 pm
Location: Klamath, CA.


Return to Bug reports

Who is online

Users browsing this forum: No registered users and 1 guest

cron